php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #20789 Provide EAPI Apache SAPI module with Windows Binaries
Submitted: 2002-12-03 08:19 UTC Modified: 2017-10-23 01:20 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: mikeboulet at newfangled dot com Assigned: kalle (profile)
Status: Closed Package: Apache2 related
PHP Version: * OS: Win32 only
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mikeboulet at newfangled dot com
New email:
PHP Version: OS:

 

 [2002-12-03 08:19 UTC] mikeboulet at newfangled dot com
This would allow those who are hosting Apache and PHP on a Win32 platform to use openssl binary distributions. Many windows users do no not have access to a C compiler.

Thanks! 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-03 08:21 UTC] mikeboulet at newfangled dot com
Doh! Forgot to say that the phpapache_eapi.dll is a PHP SAPI module that supports Apache's EAPI interface. In case it wasn't known.
 [2011-01-01 20:29 UTC] jani@php.net
-Summary: Produce a php4apache_eapi.dll with Windows Binaries +Summary: Provide EAPI Apache SAPI module with Windows Binaries -Package: Feature/Change Request +Package: Apache2 related -Operating System: Win32 +Operating System: Win32 only -PHP Version: 4.2.3 +PHP Version: *
 [2017-10-23 01:20 UTC] kalle@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2017-10-23 01:20 UTC] kalle@php.net
This is no longer an issue for Windows, and have not been since the PHP 5.3+ era
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 18:03:14 2021 UTC