php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20615 PHP 4.2.3 unable to run in Windows NT 2000 with ISAPI
Submitted: 2002-11-25 00:28 UTC Modified: 2002-11-25 00:57 UTC
From: crispin at pchome dot com dot tw Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.2.3 OS: Windows NT 2000 Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: crispin at pchome dot com dot tw
New email:
PHP Version: OS:

 

 [2002-11-25 00:28 UTC] crispin at pchome dot com dot tw
I installed PHP 4.2.3 to Windows NT 2000 Server.
then RUN test.php with phpinfo().
after this, I push Home button.
the system display http 500 internal error
then I press reload button, IE appear following error
-2147417842 (0x8001010e)

sorry! My english is very pool.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-25 00:57 UTC] derick@php.net
We are aware of PHP's problems with stability under IIS and are working 
to rectify the problem. Unfortunatly your bug report does not contain any
extra useful information and we already have enough bug reports open about
this issue. If you can provide more detailed information such as a 
reproducable crash or a backtrace please do so and reopen this bug. 
Otherwise please keep trying new releases as we are working to resolve 
the problems on this platform
 
Thanks for your interest in PHP.
 [2002-11-26 15:44 UTC] kurok at mail dot ru
I agree with this problem - but not sure in php
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 15:04:09 2023 UTC