php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20591 parse error displayed
Submitted: 2002-11-22 14:22 UTC Modified: 2002-11-22 14:45 UTC
From: holliwell at gmx dot net Assigned:
Status: Closed Package: Website problem
PHP Version: 4.2.3 OS: n/a
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: holliwell at gmx dot net
New email:
PHP Version: OS:

 

 [2002-11-22 14:22 UTC] holliwell at gmx dot net
Hallo,

try php.net/fantasie for example to see as result
Parse error: parse error, expecting `T_VARIABLE' or `'$'' in /local/Web/sites/phpweb/search.php on line 60

Friedhelm Betz

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-22 14:45 UTC] sander@php.net
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at http://snaps.php.net/.
 
In case this was a documentation problem, the fix will show up soon at
http://www.php.net/manual/.

In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites in short time.
 
Thank you for the report, and for helping us make PHP better.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Apr 19 20:01:29 2024 UTC