php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2057 Php crashes with mysql-Module
Submitted: 1999-08-14 05:06 UTC Modified: 2000-03-10 12:34 UTC
From: mawi dot inc at vol dot at Assigned:
Status: Closed Package: Dynamic loading
PHP Version: 4.0 Beta 2 OS: Win98 SE DE
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mawi dot inc at vol dot at
New email:
PHP Version: OS:

 

 [1999-08-14 05:06 UTC] mawi dot inc at vol dot at
I declared in the php.ini to load the php_mysql library. With this switch set, php crashes. If it's not loaded it wordks fine.

I used the binary Win32 distribution.

php.exe is called as a cgi-bin, because I didn't find out where to define isapi on a PWS.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-08-14 05:32 UTC] zeev at cvs dot php dot net
Did you copy the libmysql.dll to C:\Windows\System?

 [1999-08-14 05:43 UTC] mawi dot inc at vol dot at
I did!
 [2000-02-16 18:34 UTC] andi at cvs dot php dot net
Try http://www.php.net/~andi/php-pre2-beta4.zip and let us know if this helps.
 [2000-03-10 12:34 UTC] andi at cvs dot php dot net
The latest CVS has the MySQL module as part of the Win32 build. Please try http://www.php.net/~andi/php-4.0-Beta-March3rd.zip
If it still crashes open a new bug report with a small reproducing script.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Oct 28 12:01:23 2020 UTC