php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20523 the links to figures in Extending PHP 4.0 are broken
Submitted: 2002-11-20 15:22 UTC Modified: 2002-11-21 05:56 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: w dot alink at cs dot utwente dot nl Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.2.2 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
48 + 45 = ?
Subscribe to this entry?

 
 [2002-11-20 15:22 UTC] w dot alink at cs dot utwente dot nl
In Chapter 24, the figures do not show. I don't know if this is the case for other chapters too, but in chapter 24 the links are broken. 

For example: 

http://www.php.net/manual/en/zend.overview.php

<img
SRC="figures/Extending_Zend_1_PHPs_internal_structure.png"></p
>

It's nothing serious, but a good piece of software deserves a good website.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-21 05:56 UTC] sander@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 [2002-11-21 08:07 UTC] w dot alink at cs dot utwente dot nl
Sorry, I was just trying to help out... (and I really tried to find a similar bug which I couldn't find)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Aug 16 10:05:45 2022 UTC