php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20508 PHP_AUTH_USER not set
Submitted: 2002-11-19 17:03 UTC Modified: 2002-11-19 17:27 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: lindsay dot marshall at ncl dot ac dot uk Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 4.3.0RC1 OS: Redhat 8.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lindsay dot marshall at ncl dot ac dot uk
New email:
PHP Version: OS:

 

 [2002-11-19 17:03 UTC] lindsay dot marshall at ncl dot ac dot uk
I make an SSL connection to my site and this requires me to log in. This works fine, however the variable $_SERVER['PHP_AUTH_USER'] is not set so I cannot check the identity of the login.

 './configure' '--with-apache=../apache_1.3.27' '--enable-trackvars' '--with-mysql=/opt/mysql' '--enable-calendar' '--with-xmlrpc' '--with-mhash' '--without-pear' 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-19 17:27 UTC] sniper@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php


And try search the bug database before submitting already existing (bogus) bug reports. Thank you.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue May 18 18:01:23 2021 UTC