php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20417 "User contributed notes" are gone!
Submitted: 2002-11-13 18:27 UTC Modified: 2002-11-13 18:58 UTC
From: bill at softky dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.0-pre2 OS: Mandrake 8.1 Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: bill at softky dot com
New email:
PHP Version: OS:

 

 [2002-11-13 18:27 UTC] bill at softky dot com
I can't find any "user contributed notes" on any of your online php.net documentation (e.g. the array functions, math functions, etc).

Those notes are what sets PHP apart from other systems and make troubleshooting so easy; please put them back!  I honestly don't know how I'll live w/o them...

thanks!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-13 18:35 UTC] philip@php.net
This is known, they will be back within the next couple days.    Thanks for the report. You are one of a million people that miss them :-)
 [2002-11-13 18:58 UTC] nicos@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 24 09:05:44 2022 UTC