php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20342 Extra slash in bugs.php.net screen
Submitted: 2002-11-10 11:55 UTC Modified: 2002-11-30 10:38 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: stas at zend dot com Assigned:
Status: Wont fix Package: Website problem
PHP Version: 4.3.0-pre2 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: stas at zend dot com
New email:
PHP Version: OS:

 

 [2002-11-10 11:55 UTC] stas at zend dot com
On bugs.php.net screens, "Won't fix" status is displayed with extra slash before '. See for example on: http://bugs.php.net/bug.php?id=20175

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-10 11:57 UTC] stas at zend dot com
Ugh, this form auto-filling does amazing things... All wrong. Setting right my name and report topic.
 [2002-11-30 09:41 UTC] alindeman@php.net
I believe it has to do with PHP adding slashes to quotes.  It probably needs to be run through stripslashes().

Status -> Verified
 [2002-11-30 10:38 UTC] philip@php.net
This accident should remain as it's brilliant :)
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri May 24 00:01:26 2019 UTC