php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20238 file_exists, is_readable
Submitted: 2002-11-04 03:01 UTC Modified: 2002-11-04 04:28 UTC
From: michal at vrabel dot cz Assigned:
Status: Closed Package: Apache2 related
PHP Version: 4.2.3 OS: Redhat 7.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: michal at vrabel dot cz
New email:
PHP Version: OS:

 

 [2002-11-04 03:01 UTC] michal at vrabel dot cz
Hello.

I have upgraded from Apache 1.3.26 to Apache 2.0.40 and PHP from 4.1.2 to PHP 4.2.3

I Have problem with functions is_readable(), file_exists ...

Can you tell me where the problem is?

That functions returning: '' (null)

Thank you for your answer.

Michal Vrabel.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-04 04:28 UTC] msopacua@php.net
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at http://snaps.php.net/.
 
In case this was a documentation problem, the fix will show up soon at
http://www.php.net/manual/.

In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites in short time.
 
Thank you for the report, and for helping us make PHP better.

Next time, please search the database.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 21:03:34 2021 UTC