php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20146 child process exited
Submitted: 2002-10-29 05:28 UTC Modified: 2002-10-29 05:34 UTC
From: andre dot steffens at postadress dot de Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.3.0-pre2 OS: Win2k
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: andre dot steffens at postadress dot de
New email:
PHP Version: OS:

 

 [2002-10-29 05:28 UTC] andre dot steffens at postadress dot de
The Apache2 server crashs with the following error message:

Parent: child process exited with status 3221225477 (or 1073807364) -- Restarting.

I've the same problem with older PHP and older Apache2 versions too.

The problem is that sometimes the server is killed and I had to restart. Also the server get's sometimes very slow or hang.

Apache Support says that this must be an PHP bug!

Is their a stable php4apache2.dll version soon?

Thx
Andre

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-29 05:34 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Mar 02 01:01:28 2024 UTC