php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20061 sapi_apache2.c is not compatible with Apache_2.0.43
Submitted: 2002-10-24 09:46 UTC Modified: 2002-10-24 16:26 UTC
From: shadow at nonlimit dot ch Assigned:
Status: Closed Package: Apache2 related
PHP Version: 4.2.3 OS: windows2000 SP3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: shadow at nonlimit dot ch
New email:
PHP Version: OS:

 

 [2002-10-24 09:46 UTC] shadow at nonlimit dot ch
i tried to run php4.2.3 as isapi module on Apache 2.0.43 on windows 2000 SP3.
Apache can't start.

without php. Apache 2.0.43 runs great!

If i tried to remove the Apache2 Server as Service i recived this Messeage! on the windows-Console:

"c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not compatible with this version of Apache <found 20020628, need 20020903>.
Please contact the vendor for the correct version.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Oct 05 22:05:53 2022 UTC