php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19992 open_basedir
Submitted: 2002-10-19 11:09 UTC Modified: 2005-01-31 22:57 UTC
From: thibaud at phpnet dot org Assigned:
Status: Not a bug Package: Safe Mode/open_basedir
PHP Version: 4CVS-2002-10-19 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
36 - 26 = ?
Subscribe to this entry?

 
 [2002-10-19 11:09 UTC] thibaud at phpnet dot org
Now I obtain

Warning: Unknown(): open_basedir restriction in effect. File is in wrong
directory in Unknown on line 0

Warning: Unknown(/home/ovh/www/forum/post.php): failed to create stream:
Operation not permitted in Unknown on line 0

Warning: Failed opening '/home/ovh/www/forum/post.php' for inclusion
(include_path='.:/tmp') in Unknown on line 0

http://phpnet.org/phpinfo
(in DNS transfert)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-19 11:09 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun May 26 18:01:26 2019 UTC