php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19977 Formatting when output result HTML after xslt_process
Submitted: 2002-10-18 08:51 UTC Modified: 2002-10-27 22:21 UTC
From: pvy at novosoft dot ru Assigned:
Status: Not a bug Package: XSLT related
PHP Version: 4.2.3 OS: windows 2000/sp3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pvy at novosoft dot ru
New email:
PHP Version: OS:

 

 [2002-10-18 08:51 UTC] pvy at novosoft dot ru
Hello!

I have two working configurations:
1. Linux with php-4.0.6/sablot-0.70
2. W2k   with php-4.2.3/sablot-0.96
in first configuration after xslt_process I got html content in one string and in second html content was formatted. 
in second case i got design bugs such as:
<a href="bla">
   bla-bla-bla
</a>
instead of <a href="bla">bla-bla-bla</a>

I cannot use development version of php (there is real working servers with strong load)

how i can get some result from php4.2.3 as from 4.0.6? 
may be some options string or what?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-27 22:21 UTC] sterling@php.net
user support required, not a bug fix....
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 00:01:34 2019 UTC