php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19782 Variables get lost
Submitted: 2002-10-06 13:57 UTC Modified: 2002-10-06 13:58 UTC
From: webmaster at nabu-bonn dot de Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 4.2.1 OS: Win 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: webmaster at nabu-bonn dot de
New email:
PHP Version: OS:

 

 [2002-10-06 13:57 UTC] webmaster at nabu-bonn dot de
I've installed PHP 4.2.1 Webserver on Win 2000 with IIS 5. First an error occured with an ocx file and the PHP-Server did not work properly. After a manual instalation the PHP-Server did work, but all variables (variables send with POST an variables in URI) I tried to send to the PHP-Script got lost.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-06 13:58 UTC] derick@php.net
In PHP 4.2.0, the 'register_globals' setting default changed to
'off'. See http://www.php.net/release_4_2_0.php for more info.
We are sorry about the inconvenience, but this change was a necessary
part of our efforts to make PHP scripting more secure and portable.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Apr 20 00:01:23 2021 UTC