php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19770 apache 2.0.43 not working with php4apache2.dll fails in u
Submitted: 2002-10-05 13:38 UTC Modified: 2002-10-20 23:25 UTC
Votes:5
Avg. Score:5.0 ± 0.0
Reproduced:5 of 5 (100.0%)
Same Version:3 (60.0%)
Same OS:4 (80.0%)
From: schallwaffe at t-online dot de Assigned:
Status: No Feedback Package: Apache2 related
PHP Version: 4.2.3 OS: Windows2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: schallwaffe at t-online dot de
New email:
PHP Version: OS:

 

 [2002-10-05 13:38 UTC] schallwaffe at t-online dot de
Windows2000 and apache 2.0.43 or 2.0.42

The use of the isapi module isn?t possible

The following entry results in a not loading apache http.conf
LoadModule php4_module E:/APPS/Php/sapi/php4apache2.dll

Hope this is fixed soon







Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-05 13:41 UTC] derick@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php4-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php4-win32-latest.zip
 [2002-10-09 05:49 UTC] jonathan_h at lycos dot de
Same to me.. i use xp, apache 2.0.43, php 4.2.3 latest from snaps.php.net...
apache complaint about wrong/incompatible version (is 20020628, need 20020903)...
found a replacement php4apache2.dll, version seems fine, but apache could not find given procedure (or so it says)
 [2002-10-20 23:25 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over 2 weeks, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2006-08-30 00:44 UTC] gnareshreddy at gmail dot com
with winxp , php4.4 and apache2.2.3 
the following error is reporting  while starting apache server:
"The specified module cannot be found" php4apache2.dll or php4apache.dll"

could some please check this.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 13:03:49 2021 UTC