php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19765 it wont display includes
Submitted: 2002-10-04 19:37 UTC Modified: 2002-10-04 19:50 UTC
From: ZeroAvengerX at Hotmail dot com Assigned:
Status: Not a bug Package: PEAR related
PHP Version: 4.2.3 OS: Windows 2000 Advanced Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ZeroAvengerX at Hotmail dot com
New email:
PHP Version: OS:

 

 [2002-10-04 19:37 UTC] ZeroAvengerX at Hotmail dot com
http://24.229.46.110/hosted/pz/menu.php?page=mmx2.html
here is an example of what happens, i am not sure why

here is the text from that page

Notice: Undefined variable: page in C:\Inetpub\wwwroot\hosted\pz\menu.php on line 174

Warning: Failed opening '' for inclusion (include_path='.;c:\php4\pear') in C:\Inetpub\wwwroot\hosted\pz\menu.php on line 174

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-04 19:50 UTC] iliaa@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.

You are trying to use the variable $page, but it is not there because your register_globals are off. Use $_GET['page'] instead or turn register_globals on.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 29 08:01:25 2020 UTC