php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19748 PHP ISAPI crashes IIS 5.0
Submitted: 2002-10-04 03:18 UTC Modified: 2002-10-04 03:21 UTC
From: mathias dot lobel at eurekasoft dot net Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.2.3 OS: WIN2000 Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mathias dot lobel at eurekasoft dot net
New email:
PHP Version: OS:

 

 [2002-10-04 03:18 UTC] mathias dot lobel at eurekasoft dot net
I've installed PHP4.2.3 ISAPI with IIS 5.0 on a WIN2000 Server. 

While I'm not calling any php script in a HTML page, my asp pages work corrrectly, but as soon as I load a page with a PHP script (phpinfo() for instance) my asp application does not work anymore...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-04 03:21 UTC] jmoore@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Jan 28 21:03:45 2023 UTC