php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #197 apache1.3 process grows > 50meg, coredumps, sometimes crashing machine.
Submitted: 1998-03-25 15:35 UTC Modified: 1998-03-28 12:20 UTC
From: seb at tach dot com Assigned:
Status: Closed Package: Performance problem
PHP Version: 3.0b6 OS: IRIX 6.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: seb at tach dot com
New email:
PHP Version: OS:

 

 [1998-03-25 15:35 UTC] seb at tach dot com
Typically one apache1.3/php3.0b6 process will grow >15
meg or so, system load shoots up, and I get >50 meg
core dumps in both the directory of the .phtml's and the
directory under pgsql that the crash occurred in.  This has
crashed our box before (due to consumption of memory?) but
often after a coredump things go back to normal, with 
everything still running.

Any ideas, or workarounds?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-03-28 12:20 UTC] jim
This is a duplicate of #204.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Feb 21 01:01:26 2020 UTC