php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19637 .php file truncated
Submitted: 2002-09-27 12:41 UTC Modified: 2002-09-28 04:40 UTC
From: rgarner at acdsystems dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.3 OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rgarner at acdsystems dot com
New email:
PHP Version: OS:

 

 [2002-09-27 12:41 UTC] rgarner at acdsystems dot com
I was trying to test a portion of my webpage in mozilla. I asked a coworker to try it out, and he got the page. I then loaded the page and it was fine. I then went to edit the .php file and it was truncated to nothing, as in the file still existed, but was blank.

I dont know if this was due to apache or to php. I am running the latest versions of both. ( not cvs )

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-28 04:40 UTC] yohgaki@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

Apache2filter support is EXPERIMENTAL.
Use CVS version of PHP and Apache2 for test driving Apache2filter.

If you still have the problem, try to get backtrace.
(Do we have HOWTO for getting backtrace from Windows?)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Jan 29 03:03:35 2022 UTC