php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19636 Variable don't come back in next page
Submitted: 2002-09-27 10:07 UTC Modified: 2002-09-27 10:09 UTC
From: a dot kruit at stichting-eljakim dot nl Assigned:
Status: Not a bug Package: Variables related
PHP Version: 4.2.3 OS: SuSe Linux 8.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
50 - 38 = ?
Subscribe to this entry?

 
 [2002-09-27 10:07 UTC] a dot kruit at stichting-eljakim dot nl
Example

<a href="check.php?umtlog=test">test</a>

In de page check.php I want to see the value of $umtlog, if I check the value then de string is empty.

In all de other php version I had not een empty string but the value of $umtlog would be "test".

What is wrong I think it is a bug because in php 4.1.2 nothing is wrong en my value there is "test"

Please repair

Thanks

A.J. Kruit

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-27 10:09 UTC] sniper@php.net
In PHP 4.2.0, the 'register_globals' setting default changed to
'off'. See http://www.php.net/release_4_2_0.php for more info.
We are sorry about the inconvenience, but this change was a necessary
part of our efforts to make PHP scripting more secure and portable.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Feb 27 00:01:26 2024 UTC