php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1962 "Document contains no data"
Submitted: 1999-08-04 16:59 UTC Modified: 1999-09-02 21:41 UTC
From: carlos at mrecic dot gov dot ar Assigned: zeev (profile)
Status: Closed Package: Reproducible Crash
PHP Version: 4.0 Beta 1 OS: OpenBSD 2.5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: carlos at mrecic dot gov dot ar
New email:
PHP Version: OS:

 

 [1999-08-04 16:59 UTC] carlos at mrecic dot gov dot ar
APACHE 1.3.6 error_log lines:
/usr/local/apache/htdocs/horde/imp/menu.php3:  Last leak repeated 5 times
/usr/local/apache/htdocs/horde/imp/menu.php3:  Freeing 0x0021C620 (46 bytes), allocated in zend_hash.c on line 175<br>
/usr/local/apache/htdocs/horde/imp/menu.php3:  Last leak repeated 5 times
/usr/local/apache/htdocs/horde/imp/login.php3:  Freeing 0x002E98A0 (4 bytes), allocated in zend_hash.c on line 185<br>

PHP COMPILED WITH:
mysql-3.22.25
gd-1.5
imap-4.6.BETA

APACHE COMPILED WITH:
--enable-module=usertrack

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-08-04 18:31 UTC] zeev at cvs dot php dot net
And the code that causes the problem is..?

 [1999-09-02 21:41 UTC] zeev at cvs dot php dot net
No response from the user for a long while...
If the problem persists with Beta 2 or later, please resubmit
a detailed bug report (including a script that reproduces the
problem, if possible!)
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 06 20:01:24 2019 UTC