php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19532 cannot load php4apache.dll
Submitted: 2002-09-20 18:49 UTC Modified: 2002-10-07 18:26 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: jakub dot ch at volny dot cz Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.3 OS: Windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jakub dot ch at volny dot cz
New email:
PHP Version: OS:

 

 [2002-09-20 18:49 UTC] jakub dot ch at volny dot cz
C:\WINDOWS\Plocha>
c:\Progra~1\Apache~1\Apache2\bin\apache -k install
Syntax error on line 177 of C:/Program Files/Apache Group/Apache2/conf/httpd.conf:
Cannot load C:/php/sapi/php4apache.dll into server:

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-21 01:42 UTC] sniper@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php4-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php4-win32-latest.zip
 [2002-10-07 16:14 UTC] jerod at actions dot com
If you would have noticed this guy is trying to use the php4apache.dll with an apache 2 install the new cvs isn't going to help that he needs to use the correct dll. I kind of wish this stuff were read before the same vanilla response was issued.
 [2002-10-07 18:26 UTC] sniper@php.net
Easy for me to miss as it is for users..
You should be using php4apache2.dll for apache2, of course.

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 15:04:09 2023 UTC