php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19407 random error: open_basedir restriction in effect.
Submitted: 2002-09-14 14:56 UTC Modified: 2005-01-31 22:58 UTC
From: tiefighter2000 at giga4u dot de Assigned:
Status: Not a bug Package: Safe Mode/open_basedir
PHP Version: 4.2.3 OS: Redhat 7.2/Linux 2.4.19
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tiefighter2000 at giga4u dot de
New email:
PHP Version: OS:

 

 [2002-09-14 14:56 UTC] tiefighter2000 at giga4u dot de
Hi,

Please See:
http://bugs.php.net/bug.php?id=19292

Please Please FIXXXX This...

THANKS...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-14 14:58 UTC] sander@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Mar 20 21:01:26 2019 UTC