php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19294 nl2br malfunctioning
Submitted: 2002-09-08 15:07 UTC Modified: 2002-09-08 15:08 UTC
From: jorn at mineur dot net Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.2.2 OS: RedHat Linux 6.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jorn at mineur dot net
New email:
PHP Version: OS:

 

 [2002-09-08 15:07 UTC] jorn at mineur dot net
<pre>
In 4.2.2, <nl2br> seems to translate new lines into <br /> 
instead of <br>.
</pre>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-08 15:08 UTC] derick@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

This is because nl2br is now compliant with XHTML too, and it won't hurt older browsers.

Derick
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 26 11:05:45 2022 UTC