php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19187 Where should php.ini file be?
Submitted: 2002-08-30 00:31 UTC Modified: 2002-08-30 12:53 UTC
From: LouPicciano at comcast dot net Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.2.2 OS: Solaris 9 SPARC
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: LouPicciano at comcast dot net
New email:
PHP Version: OS:

 

 [2002-08-30 00:31 UTC] LouPicciano at comcast dot net
Where is php.ini?

We have a working install of php 4.3.0-dev...

phpinfo() reports:  Configuration File (php.ini) Path	
/usr/local/lib

However, making modifications to distributed 'ini' files 
and placing in this directory (as well as in several others 
which seemed to make sense), php does not seem to be 
reading this file.

Changes to 'auto_prepend_file', for example, do not show up 
in phpinfo().  Hmm...

Is this a bug (probably not, I'd guess).  Lou

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-30 10:05 UTC] sniper@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.
 [2002-08-30 12:53 UTC] LouPicciano at comcast dot net
Fair enough, but I only proposed it as a bug since we 
cannot get php to recognize php.ini, irrespective of its 
location!
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 18:01:25 2020 UTC