php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18989 installing PHP Version 4.3.0-dev from August 20 2002
Submitted: 2002-08-20 12:39 UTC Modified: 2002-08-20 12:48 UTC
From: info at gsmbg dot net Assigned:
Status: Closed Package: Apache2 related
PHP Version: 4.2.2 OS: WinNT 4.00.1381 SP5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: info at gsmbg dot net
New email:
PHP Version: OS:

 

 [2002-08-20 12:39 UTC] info at gsmbg dot net
Hey,

I installed PHP 4.3.0 (from August 20 2002 - http://snaps.php.net/win32/php4-win32-latest.zip) as Apache 2.0.39 module under WinNT 4.00.1381 SP5. However, I encountered the error when tried to start the Apache server.

The problem is in php4apache2.dll. I replaced it with older one from distribution packet dated from July 22, 2002 and now all works.

Sincerely,
Dimitar Slavov

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-20 12:48 UTC] derick@php.net
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at http://snaps.php.net/.
 
In case this was a documentation problem, the fix will show up soon at
http://www.php.net/manual/.

In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites in short time.
 
Thank you for the report, and for helping us make PHP better.

PHP 4.3.0/PHP 4.2.3+ (dev) need Apache 2.0.40.

Derick
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 23:03:15 2021 UTC