php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18887 Problems with ftp_get
Submitted: 2002-08-13 14:25 UTC Modified: 2002-08-13 15:24 UTC
From: jesse dot goncalves at highvalue dot com dot br Assigned:
Status: Not a bug Package: FTP related
PHP Version: 4.1.2 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jesse dot goncalves at highvalue dot com dot br
New email:
PHP Version: OS:

 

 [2002-08-13 14:25 UTC] jesse dot goncalves at highvalue dot com dot br
Hi, there

I'm having problems with ftp_get! I'm posting the line that's my code in, and the WARNING message thaI'm getting back.

Line 26:
$download = ftp_get($conn_id, $source_file, "pix.log.".last_data(1).".tar.gz", FTP_BINARY);

Certainly, I'm connecting first with ftp_login ($conn_id is the connection result), and after that I'm trying to GET the file. The file sure exists, the connection result is susccesfully, but I realized with the following message:

Warning: ftp_get: Opening BINARY mode data connection for pix.log.12-Aug-02.tar.gz (1234495 bytes). in /var/www/html/terra/download.php on line 26

That's something that could I do?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-13 15:24 UTC] sander@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 09 14:03:33 2021 UTC