php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18884 site is unavailable with NS4.79 accessing by "http://www.php.net/" URL
Submitted: 2002-08-13 10:13 UTC Modified: 2002-08-13 11:15 UTC
From: fhargitai at matisz dot hu Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.1.2 OS: NT4SP6
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: fhargitai at matisz dot hu
New email:
PHP Version: OS:

 

 [2002-08-13 10:13 UTC] fhargitai at matisz dot hu
With Netscape 4.79, typing "http://www.php.net/" gives me "Fatal error: Only variables can be passed by reference in /local/Web/sites/phpweb/index.php on line 89". Strange, because it worked in the past...
If I type "http://www.php.net/index.php", the site renders corretly.

IE5.5 seems not affected by this error.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-13 11:15 UTC] goba@php.net
Your Netscape may fetch that page from a cache/proxy. The pagr is all right and that error should not depend on browser...
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 03:05:52 2022 UTC