php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18822 Error: "Failed to Recieve"
Submitted: 2002-08-08 23:52 UTC Modified: 2002-08-09 00:39 UTC
From: BizzareX at msn dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 4.2.2 OS: WinXP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: BizzareX at msn dot com
New email:
PHP Version: OS:

 

 [2002-08-08 23:52 UTC] BizzareX at msn dot com
I run WinXP.. PHP.. Apache. For some odd reason.. teh PHP always says "Failed to Recieve".  I just make a page that only has <? mail("BizzareX@msn.com", "TesT", "Test") ?> and thats the error I get.  In php.ini, I have the SMTP set as localhost, and the sendmail_from = mailer@rootcore.org.  I run my own SMTP server, and it works, as I send mail from Outlook all the time.  I think it's either my Apache, or the PHP, becasue mail() has never worked before on any setup.  Please help

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-09 00:24 UTC] kalowsky@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.
 [2002-08-09 00:30 UTC] BizzareX at msn dot com
I run WinXP.. PHP.. Apache. For some odd reason.. teh PHP always says
"Failed to Recieve".  I just make a page that only has <?
mail("BizzareX@msn.com", "TesT", "Test") ?> and thats the error I get. 
In php.ini, I have the SMTP set as localhost, and the sendmail_from =
mailer@rootcore.org.  I run my own SMTP server, and it works, as I send
mail from Outlook all the time.  Still, PHP doesn't work
 [2002-08-09 00:33 UTC] imajes@php.net
still,

it works for the rest of us.
 [2002-08-09 00:36 UTC] BizzareX at msn dot com
Thats REALLY great.. but it still doesn't work for me, therefore it's a bug.. unless you have a solution..?  Or maybe I dont understand what a bug is, please expound.  Else, please dont call my proble Bogus because it's not a popular problem
 [2002-08-09 00:39 UTC] kalowsky@php.net
Being marked bogus because this isn't a bug.  This is a support issue, for which you can contact the php-general mailing list for more help.  
 [2002-11-01 21:25 UTC] stephanie at stickdog dot com
I get this same problem and I have searched every support document available.  
here is my error:
Warning: Failed to Receive in c:\program files\apache group\apache\htdocs\webdex\sendinfo.php on line 21

I have version 4.1.2
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 05 19:01:25 2020 UTC