php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #18733 English CHM Manual Corrupted
Submitted: 2002-08-04 12:13 UTC Modified: 2002-08-04 12:21 UTC
From: spam at mattbergin dot co dot uk Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4CVS-2002-08-04 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: spam at mattbergin dot co dot uk
New email:
PHP Version: OS:

 

 [2002-08-04 12:13 UTC] spam at mattbergin dot co dot uk
The current English CHM edition for download on www.php.net is corrupted. It has missing sections and the table of contents appears to be missing most of the manual.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-04 12:21 UTC] eru@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri May 14 11:01:23 2021 UTC