php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #187 Feature: BUG DATABASE: Edit Bug Submission
Submitted: 1998-03-18 20:45 UTC Modified: 1998-09-22 09:52 UTC
From: philip at qs dot co dot nz Assigned: rasmus (profile)
Status: Closed Package: Feature/Change Request
PHP Version: 3.0b6 OS: ALL
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: philip at qs dot co dot nz
New email:
PHP Version: OS:

 

 [1998-03-18 20:45 UTC] philip at qs dot co dot nz
After submiting a bug report I had the time to look through
the code and find the cause.

It would be nice to be able to  modify the existing bug 
to include this information.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-09-22 09:52 UTC] rasmus
This is now possible
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Mar 28 20:03:40 2023 UTC