php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #18585 dba_open - driver initialization failed
Submitted: 2002-07-26 02:51 UTC Modified: 2002-07-26 07:37 UTC
From: honza at sis dot fbm dot vutbr dot cz Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.2.2 OS: Linux (Debian Potato)
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: honza at sis dot fbm dot vutbr dot cz
New email:
PHP Version: OS:

 

 [2002-07-26 02:51 UTC] honza at sis dot fbm dot vutbr dot cz
Apache 1.3.9

./configure  --with-apxs=/usr/bin/apxs --with-pgsql --without-mysql --with-db2
 --with-gdbm --enable-dba --with-config-file-path=/etc/apache --enable-safe-mode
 --with-exec-dir=/usr/bin --with-system-regex --disable-debug --with-zlib --enab
le-debugger --enable-magic-quotes --enable-track-vars


$dba = dba_open ('./file', "w", "db2");
if (!$dba) {
    echo "dba_open failed\n";
    exit;
}


Warning: driver initialization failed in [script_name] on line 5
dba_open failed 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-26 07:37 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 00:05:45 2022 UTC