php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18499 Total failure to work of PHP 4.2.2 on Windows 2000 Server
Submitted: 2002-07-23 12:14 UTC Modified: 2002-09-11 11:44 UTC
From: paul dot bulmer at e-businessengines dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.2.2 OS: Windows 2000 Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: paul dot bulmer at e-businessengines dot com
New email:
PHP Version: OS:

 

 [2002-07-23 12:14 UTC] paul dot bulmer at e-businessengines dot com
On copying the new version 4.2.2 files into place over the 4.2.1 ones PHP stops working entirely, IIS generates failed authorisation reports (403.1) for every PHP page that no password can get round.

Initially looked like a misconfiguration of the permissions in IIS but returning to 4.2.1 files rectifies the problem immeadiately

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-23 13:08 UTC] sniper@php.net
Are you 100% sure you replaced ALL the files? especially all the php4ts.dll files..

 [2002-07-23 13:23 UTC] renato at ostorero dot it
Verify if your PHP folder has got full controll permissions.
 [2002-09-11 11:44 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jun 17 08:01:32 2024 UTC