php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18432 php4.2.1 with apache2.0.39
Submitted: 2002-07-19 05:21 UTC Modified: 2002-07-19 05:24 UTC
From: grass at isac dot rwth-aachen dot de Assigned:
Status: Closed Package: Apache2 related
PHP Version: 4.2.1 OS: Linux SuSe 8.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: grass at isac dot rwth-aachen dot de
New email:
PHP Version: OS:

 

 [2002-07-19 05:21 UTC] grass at isac dot rwth-aachen dot de
The current version php 4.2.1 seems not to run with the new Apache 2.0.39
Is there any patch that exists or a bugfix for that problem or are these two progs totally incompatible?

MfG Stephan Gra?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-19 05:24 UTC] sniper@php.net
This bug has been fixed in CVS. You can grab a snapshot of the
CVS version at http://snaps.php.net/. In case this was a documentation 
problem, the fix will show up soon at http://www.php.net/manual/.
In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites.
Thank you for the report, and for helping us make PHP better.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Jan 23 15:03:35 2022 UTC