php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18410 FATAL: emalloc(): Unable to allocate -10953403 bytes
Submitted: 2002-07-18 08:07 UTC Modified: 2002-07-18 09:21 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: akumschick at kumschicknw dot com Assigned:
Status: Closed Package: *Mail Related
PHP Version: 4.2.1 OS: Windows 2000 SP2 - IIS5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: akumschick at kumschicknw dot com
New email:
PHP Version: OS:

 

 [2002-07-18 08:07 UTC] akumschick at kumschicknw dot com
i use a send fonction! and this is the result:

-----------------------------------------------------------
CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:


FATAL:  emalloc():  Unable to allocate -10953403 bytes
-----------------------------------------------------------


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-18 08:21 UTC] akumschick at kumschicknw dot com
using the mail() function in a php scrit, the parser connects to the mail server (i see on my control panel of that mail server), then don't send anything and stop : i get that message on my browser:

FATAL:  emalloc():  Unable to allocate -10953403 bytes 

the script never fonction. i have befor 4.0.3 and now 4.2.1 the problem is the same!

Alain Kumschick <akumschick@kumschicknw.com>
 [2002-07-18 09:21 UTC] derick@php.net
This bug has been fixed in CVS. You can grab a snapshot of the
CVS version at http://snaps.php.net/. In case this was a documentation 
problem, the fix will show up soon at http://www.php.net/manual/.
In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites.
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Nov 30 21:01:23 2020 UTC