|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18302 Required apache version 2.0.40 or higher
Submitted: 2002-07-12 06:38 UTC Modified: 2002-07-12 06:44 UTC
From: neil at mpfreescene dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4CVS-2002-07-12 OS: FREEBSD 4.6
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Bug Type:
From: neil at mpfreescene dot com
New email:
PHP Version: OS:


 [2002-07-12 06:38 UTC] neil at mpfreescene dot com
I get the following error which suggests that I need at least apache 2.0.40 or higher when the latest stable release of apache is only 2.0.39 !  Does it require apache cvs ?

Heres the cut and paste :-

checking for Apache 2.0 module support via DSO through APXS... configure: error: Please note that Apache version >= 2.0.40 is required.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-12 06:44 UTC]
Yes, currently PHP's latest CVS requires Apache's latest CVS as well...
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 15:01:28 2024 UTC