php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18146 Problems with Mcrypt Library under Windows
Submitted: 2002-07-03 14:01 UTC Modified: 2002-07-03 14:08 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: gustavo at radiumsystems dot com dot br Assigned:
Status: Not a bug Package: mcrypt related
PHP Version: 4.2.1 OS: Windows 2000 Server
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: gustavo at radiumsystems dot com dot br
New email:
PHP Version: OS:

 

 [2002-07-03 14:01 UTC] gustavo at radiumsystems dot com dot br
MCrypt library does not work under Windows 2000 server. The library is not in the PHP 4.2.1 distribuition. I look for the library in the extensions directory but I did not find it. Someone knows what is happening? All others libraries are working without any problems.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-03 14:08 UTC] sander@php.net
libmcrypt doesn't compile on Windows so we can't provide the mcrypt extension of PHP on Windows.
 [2003-06-26 08:34 UTC] mtj at world dot std dot com
libmcrypt.dll seems to be available, so library could be included in the release for inclusion in the dlls directory.

(the date of libmcrypt.dll in the zip is 12/30/2002 )
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 09:06:03 2022 UTC