php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18136 ODBC Error while executing the query
Submitted: 2002-07-03 07:42 UTC Modified: 2002-07-03 07:45 UTC
From: laxman_lawande at yahoo dot com Assigned:
Status: Not a bug Package: ODBC related
PHP Version: 4.0CVS-2002-07-03 OS: win nt
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: laxman_lawande at yahoo dot com
New email:
PHP Version: OS:

 

 [2002-07-03 07:42 UTC] laxman_lawande at yahoo dot com
I  get the following error when i try to insert the records from a text file having field seperator as "|".
The records in the text file are line sequential

Error :
Warning: SQL error: [Microsoft][ODBC SQL Server Driver][SQL Server]The log file for database 'abc' is full. Back up the transaction log for the database to free up some log space., SQL state 37000 in SQLExecDirect in 
The records are not getting inserted

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-03 07:45 UTC] sander@php.net
This is clearly not a bug in PHP. Fix your SQL Server logs and/or configuration.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 19 19:04:05 2022 UTC