php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18077 Can't load php4apache2.dll
Submitted: 2002-06-30 16:56 UTC Modified: 2002-07-01 14:46 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:1 of 2 (50.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: hankiet at hankiet dot homeip dot net Assigned:
Status: Closed Package: Apache2 related
PHP Version: 4.3.0-dev OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hankiet at hankiet dot homeip dot net
New email:
PHP Version: OS:

 

 [2002-06-30 16:56 UTC] hankiet at hankiet dot homeip dot net
Hi,

I have tried your new "php4-win32-latest.zip" program which suppose to fixe the php4apache2.dll bug, but finally, this bug is still there.  I install in Windows XP Pro system.

I hope that this bug will be fixed soon.

Thank you very much.

hankiet@hankiet.homeip.net

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-30 17:50 UTC] sniper@php.net
It's fixed for sure..but the snapshot builds are propably
using apache 2.0.39 still. (2.0.40 is required now)

 [2002-07-01 11:47 UTC] rabus at bugfixes dot info
php-4.3.0-dev-zend2-win32-alpha2.zip does not work either, but php4-win32-STABLE-latest.zip does. (Win XP, Apache 2.0.39)
 [2002-07-01 14:46 UTC] sniper@php.net
Yes, it's because the stable branch doesn't have that change..yet. Not bug. if you really want to use apache2 and PHP you need to get both from cvs and compile yourself.

FYI: Apache2 support in PHP is considered experimental.
And Apahce2 itself is experimental too, IMO.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 08 15:03:46 2022 UTC