php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18008 make install is not 'make' ing first
Submitted: 2002-06-27 00:25 UTC Modified: 2002-06-27 19:56 UTC
From: alan at akbkhome dot com Assigned:
Status: Closed Package: *Compile Issues
PHP Version: 4.0CVS-2002-06-27 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alan at akbkhome dot com
New email:
PHP Version: OS:

 

 [2002-06-27 00:25 UTC] alan at akbkhome dot com
in current cvs

when compiling modules (phpize,./configure/make install), make install does not do a make first

intentional or accidental ? :)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-27 19:56 UTC] sniper@php.net
This bug has been fixed in CVS. You can grab a snapshot of the
CVS version at http://snaps.php.net/. In case this was a documentation 
problem, the fix will show up soon at http://www.php.net/manual/.
In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites.
Thank you for the report, and for helping us make PHP better.
 [2021-02-26 05:58 UTC] silaskailey721 at gmail dot com
Thanks for the info i will try to figure it out for more      


https://www.toysruscreditcard.us/
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Dec 06 11:05:52 2022 UTC