php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17968 Problems with modules under Apache 2
Submitted: 2002-06-25 07:42 UTC Modified: 2002-06-25 13:13 UTC
From: neuro at o2 dot pl Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.1 OS: Windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: neuro at o2 dot pl
New email:
PHP Version: OS:

 

 [2002-06-25 07:42 UTC] neuro at o2 dot pl
I'm using Apache 2 with PHP 4.21 (running as a module) under Win XP and after I edited the php.ini to load the gd.dll libary I have a error which is:

gd: unable to initialize module
Module compiled with module API=20020429, debug=0, thread-safty=1
PHP compiled with module API=20010901, debug=0, thread-safty=1
These options need to match

Same happens to every module I try to load...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-25 07:42 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Jan 28 04:03:49 2023 UTC