|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17950 Parameters do not seem to work
Submitted: 2002-06-24 13:39 UTC Modified: 2002-06-24 13:44 UTC
From: ips at compatcart dot co dot uk Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.2.1 OS: Win 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: ips at compatcart dot co dot uk
New email:
PHP Version: OS:


 [2002-06-24 13:39 UTC] ips at compatcart dot co dot uk
I am hoping that this is not a bug but I have tried different versions and still get the same outcome, I would apreciate anyone's input. I am new to PHP so I have set it up as default (install.txt instructions)

Running Apache 2.0.39 (win32) PHP/4.2.2-dev (or other versions) with PHP 4.2.1 (or other versions) on win 2K, the parameters I pass to a php script do not seem to work. Using my account it works.

I have used the following code
  ?>The parameter you passed me was <? print $loc;
and when I call it with test.php?loc=mytest I simply get "The parameter you passed me was "


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-24 13:44 UTC]
In PHP 4.2.0, the 'register_globals' setting default changed to
be off. See for more info.
We are sorry about the inconvenience, but this change was a necessary
part of our efforts to make PHP scripting more secure and portable.
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun May 26 10:01:33 2024 UTC