php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17940 GET POST
Submitted: 2002-06-24 05:12 UTC Modified: 2002-06-24 05:28 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: 1stbs at gmx dot at Assigned:
Status: Not a bug Package: PWS related
PHP Version: 4.2.1 OS: w2k
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
37 - 8 = ?
Subscribe to this entry?

 
 [2002-06-24 05:12 UTC] 1stbs at gmx dot at
I had have installed PHP-Triad 2-11 and written some pages, it works fine. Then I have to change to pws on w2k (iis 5.0). i installed php 4.2.1 manually and customized the php.ini and and create a virtuell directory which pointed to my sites. but the post/get methods doesn't work anymore. I tried as php applikation php.exe (CSV) and phpisapi.dll (ISAPI).

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-24 05:28 UTC] cynic@php.net
In PHP 4.2.0, the 'register_globals' setting default changed to
be off. See http://www.php.net/release_4_2_0.php for more info.
We are sorry about the inconvenience, but this change was a necessary
part of our efforts to make PHP scripting more secure and portable.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Sep 30 21:05:59 2022 UTC