php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #179 odbc_result echoes the result when result is BIG (varchar > 32K)
Submitted: 1998-03-16 09:18 UTC Modified: 1998-03-16 10:32 UTC
From: mikaelhg at evitech dot fi Assigned:
Status: Closed Package: ODBC related
PHP Version: 3.0b6 OS: NT 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mikaelhg at evitech dot fi
New email:
PHP Version: OS:

 

 [1998-03-16 09:18 UTC] mikaelhg at evitech dot fi
Solid Server through latest ODBC

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-03-16 10:32 UTC] kara
It is not a bug, it is a feature :-).
See http://www.php.net/manual/function.odbc-result.php3.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jan 25 23:01:24 2020 UTC