|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17741 QUERY_STRING not passed
Submitted: 2002-06-13 08:24 UTC Modified: 2002-06-13 08:30 UTC
From: mommsen at focusit dot de Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.2.1 OS: suse linux 7.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: mommsen at focusit dot de
New email:
PHP Version: OS:


 [2002-06-13 08:24 UTC] mommsen at focusit dot de
QUERY_STRING simply holds no data with version 4.2.1,
after I tried 4.1.2 everything worked fine....

I used the -with-apxs kind of installation on 1.3.24 and apxs2 on 2.0.36 of Apache... no difference

problem example :

echo "-".QUERY_STRING."-"; 
-> --


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-13 08:28 UTC] mommsen at focusit dot de
how do I delete this entry... I somehow submitted twice :-(
 [2002-06-13 08:30 UTC]
In PHP 4.2.0, the 'register_globals' setting default changed to
be off. See for more info.
We are sorry about the inconvenience, but this change was a necessary
part of our efforts to make PHP scripting more secure and portable.
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jun 25 00:01:31 2024 UTC