php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17722 problem with outgoing cookies (may be, with header() at all)
Submitted: 2002-06-12 03:43 UTC Modified: 2002-06-12 09:02 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: iskdjfhrtqks at mail dot ru Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.1 OS: win32
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: iskdjfhrtqks at mail dot ru
New email:
PHP Version: OS:

 

 [2002-06-12 03:43 UTC] iskdjfhrtqks at mail dot ru
<?

setcookie('test1', 'test2');
setcookie('test2', 'test3');
setcookie('test4', 'test5');

?>

only the last cookie will go out to the outgoing header

//win32 + apache2.0.36 + php4.2.1

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-12 06:00 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 [2002-06-12 09:01 UTC] sniper@php.net
This is actually fixed in CVS.

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 01 00:05:53 2023 UTC