php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17485 missing file
Submitted: 2002-05-28 12:20 UTC Modified: 2002-06-18 20:04 UTC
From: ced at grumly dot dyndns dot org Assigned:
Status: Not a bug Package: PEAR related
PHP Version: 4.2.1 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ced at grumly dot dyndns dot org
New email:
PHP Version: OS:

 

 [2002-05-28 12:20 UTC] ced at grumly dot dyndns dot org
in SMTP.php :

include_once 'Net/Socket.php';

This file does not exist in the 4.2.1 tarball ??

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-28 16:44 UTC] cox@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Sep 27 18:01:26 2020 UTC