php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17346 End of script gives me an error.
Submitted: 2002-05-21 20:57 UTC Modified: 2002-05-22 02:16 UTC
From: eden_zero_x at hotmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.2.0 OS: windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: eden_zero_x at hotmail dot com
New email:
PHP Version: OS:

 

 [2002-05-21 20:57 UTC] eden_zero_x at hotmail dot com
I checked it out and i saw there were no errors and it gives it to me on the last part
-------------------------------------
Parse error: parse error in c:\apache\htdocs\php\index.php on line 38
-------------------------------------
<?php
// from 1 to 35 are the rest 
$file = join ('', file ("../code/index"));
$seperate = split (">", $file);
$rotate = rand (0,(count($seperate)-1)); ?>
-------------------------------------
How Come?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-22 02:16 UTC] derick@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.

The compiler is always right, you most likely have a typo somewhere. Anyway this is not a bug.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sun Sep 24 18:01:24 2023 UTC