php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17329 ucwords function
Submitted: 2002-05-21 03:55 UTC Modified: 2002-05-21 04:00 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: webmaster at mailexpress dot dk Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.1.2 OS: Windows 2000 Server
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: webmaster at mailexpress dot dk
New email:
PHP Version: OS:

 

 [2002-05-21 03:55 UTC] webmaster at mailexpress dot dk
Hello!

I'm living in Denmark and i want to use the ucwords function but we here in Denmark have 3 special chars that the ucwords function turns into BIG letters even if they are not first in a word!

The letters are ?, ?, ?

What do you need to know, to fix this small problem?

Regards Ebbe Hjorth
webmaster, maileXpress.dk

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-21 04:00 UTC] derick@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.

Not a bug, try asking on the php-general@lists.php.net mailinglist, you need to use set_locale here most likely.

Derick
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 12:01:34 2019 UTC