php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #17254 Please Add SMTP Authentication
Submitted: 2002-05-15 12:51 UTC Modified: 2002-08-08 09:21 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: scottyp at zonehomes dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.2.1 OS: Any
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: scottyp at zonehomes dot com
New email:
PHP Version: OS:

 

 [2002-05-15 12:51 UTC] scottyp at zonehomes dot com
Currently, the Sendmail function doesn't allow for SMTP authentication. Most current mailservers are not allowing mail to be relayed without authenticating - I guess this is due to too many people using open relays for spam.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-08 09:21 UTC] sander@php.net
Dupe of #13623.
 [2004-02-16 14:07 UTC] robert at lax-berlin dot de
I cannot believe that this request is almost two years old, and nothing has been done about it.
I apologize for being kind of rude, but SMTP authentication is a feature that seems very important to me.
It is lots of work to install several PEAR packages just to be able to use SMTP authentication.
PLEASE do something about it!
Thanks!
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Oct 16 03:03:32 2021 UTC